#6528 - Degradation to the FPS Gateway Provider
Incident Report for Form3
Postmortem

Between 01:25 – 01:30am BST, Form3 identified a degradation to the FPS Direct Service causing our FPS Direct customers to be placed into Stand-in. During this period, admissions were queued at our Gateway Provider and were successfully processed once normal service resumed. Payment submissions were unaffected during this period.

The root cause of this degradation is linked to incident #6440: https://status.form3.tech/incidents/71wmhgvcn8dk

Customers will be able to view any payments impacted in the unplanned maintenance form which will be sent to you shortly.

Given the reoccurrence of this issue, Form3 are working closely with our Gateway Provider to implement mitigations.

Posted Jun 17, 2020 - 12:39 UTC

Resolved
Between 1:25-1:30am BST we experienced a degradation to our FPS Direct service. This resulted in our FPS Direct customers being placed into Stand In for a short period of time.

We will monitor our service for any further degradation and are working closely with our Gateway Provider to put in place mitigations for the issues seen.
Posted Jun 17, 2020 - 00:53 UTC
Investigating
Form3 have received an alert related to the FPS Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Jun 17, 2020 - 00:38 UTC
This incident affected: _Archived Components (FPS RT - Direct).