Degradation to FPS Indirect - Delay to Payments
Incident Report for Form3 - Financial Cloud
Resolved
Our FPs Indirect has recovered and normal service has resumed. 

All payments have been processed fully and our Indirect partner is investigating the issue as a priority to ensure no further impact to customers

We will continue to monitor the service to ensure there is no ongoing impact.
Posted 3 months ago. Jul 26, 2019 - 09:41 UTC
Identified
We have identified an ongoing degradation of FPS Indirect service impacting payments being delayed in processing due to a throughput issue at our Indirect partner since 08:35 UTC. Our Indirect Partner is aware and actively managing this issue. Once it is remediated all payments will reach a final state

Our Incident Response team will continue to monitor and we will post an update once we have confirmed all delayed payments have been processed fully
Posted 3 months ago. Jul 26, 2019 - 08:49 UTC
This incident affected: FPS RT - Indirect.