Intermittent problem generating new tokens
Incident Report for Form3 - Financial Cloud
Postmortem

We experienced an intermittent problem in generating new tokens, the payment flows were unaffected.

Posted 11 months ago. Nov 12, 2018 - 11:17 UTC

Resolved
Our systems have recovered and the service resumed as normal. We experienced an intermittent problem in generating new tokens, the payment flows were unaffected. We will continue to monitor the service to ensure the degradation does not reoccur.
Posted 11 months ago. Nov 12, 2018 - 11:16 UTC
Investigating
We are currently experiencing a degradation on our platform. Payments are unaffected. We are investigating the situation and will keep you updated. Thank you for your patience.
Posted 11 months ago. Nov 12, 2018 - 10:58 UTC
This incident affected: Account Management Services, FPS RT - Indirect, FPS RT - Direct, and Bacs - Direct Participant.