Degradation to FPS Indirect - delay to payments
Incident Report for Form3 - Financial Cloud
Resolved
Our FPS Indirect service has recovered and normal service has resumed.  All delayed payments have been processed fully

Our FPS Indirect partner is investigating this degradation as a priority to prevent further degradation

We will continue to monitor the service to ensure there is no ongoing impact.
Posted 3 months ago. Jul 29, 2019 - 09:35 UTC
Investigating
We have identified an ongoing degradation of FPS Indirect service impacting payments being delayed in processing due to a throughput issue at our Indirect partner since 08:33 UTC. Our Indirect Partner is aware and actively managing this issue. Once it is remediated all payments will reach a final state

Our Incident Response team will continue to monitor and we will post an update once we have confirmed all delayed payments have been processed fully
Posted 3 months ago. Jul 29, 2019 - 08:50 UTC
This incident affected: FPS RT - Indirect.