External Party Issue
Incident Report for Form3
Postmortem

Following an investigation it has been confirmed that this is a known issue outside of the Form3 service.
Impacted customers will have received market communications directly in relation to this degradation.
We continued to monitor the situation but can confirm that the Form3 system was healthy throughout this period.

Posted Dec 24, 2020 - 08:49 UTC

Resolved
Between 19:09 and 19:13 we experienced a degradation of the SEPA Instant - Direct service. During this period we saw admissions timeout and reverse.

We continue to monitor the service and can confirm there has been no further impact outside of this period. Further details, including the root cause, will be shared as part of the incident post-mortem.
Posted Dec 23, 2020 - 19:42 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).