FPS Direct Degradation
Incident Report for Form3 - Financial Cloud
Postmortem

The root cause of our FPS Direct degradation has been located and a fix identified.

The issue was limited to a very small number of inbound payments that had differing submission and settling dates which caused the affected payments to reverse. All other payments processed successfully.

The fix is being worked through and will be implemented shortly

Posted about 1 year ago. Oct 02, 2018 - 15:26 UTC

Resolved
Our systems have recovered and service has resumed as normal.
Posted about 1 year ago. Oct 02, 2018 - 15:26 UTC
Investigating
We are currently investigating an issue in our platform with increased error rates on inbound payments in our FPS Direct service.
Posted about 1 year ago. Oct 02, 2018 - 14:07 UTC
This incident affected: FPS RT - Direct.