#6440 - FPS Direct Gateway Connectivity Degradation
Incident Report for Form3
Postmortem

Form3 identified a degradation to the connection from our gateway provider resulting in FPS Direct customers being placed into Stand In for approximately 2 minutes 30 seconds between 04:47 - 04:49 BST. During this period admissions were queued at the gateway and processed through once connection was reestablished, submissions were unaffected.

Following further investigation by our gateway provider, we have confirmed the degradation occurred on the external network component and is unrelated to an infrastructure degradation. The gateway provider continues to monitor the service and have confirmed the connection has been stable since the period of the incident.

We continue to work with our provider to prevent further issues

Posted Jun 16, 2020 - 15:46 UTC

Resolved
We have identified an issue where we saw a drop in connectivity between 04:47-04:49 BST leading to customers being placed into stand-in. The service has since stabilised and we are working closely with our Gateway Provider to identify the root cause.

We will continue to monitor this service and will provide a post mortem shortly.
Posted Jun 16, 2020 - 04:24 UTC
Investigating
Form3 have received an alert related to the FPS Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Jun 16, 2020 - 04:09 UTC
This incident affected: _Archived Components (FPS RT - Direct).